Remove redundant install commands

These files exists in the source code and are installed in site lib
during installation

Change-Id: Ifa4cfa3875603e797bdba1c234da49ec7bdadff2
diff --git a/openstack-mistral.spec b/openstack-mistral.spec
index 992a98d..688b7c4 100644
--- a/openstack-mistral.spec
+++ b/openstack-mistral.spec
@@ -326,13 +326,6 @@
 pathfix.py -pni "%{__python3} %{py3_shbang_opts}" %{buildroot}/usr/bin/mistral-db-sync
 %endif
 
-install -p -D -m 644 ./mistral/actions/openstack/mapping.json %{buildroot}%{pyver_sitelib}/%{service}/actions/openstack/mapping.json
-install -p -D -m 644 ./mistral/db/sqlalchemy/migration/alembic.ini %{buildroot}%{pyver_sitelib}/%{service}/db/sqlalchemy/migration/alembic.ini
-mkdir -p %{buildroot}/%{pyver_sitelib}/%{service}/resources/workflows/
-mkdir -p %{buildroot}/%{pyver_sitelib}/%{service}/resources/actions/
-install -p -D -m 644 ./mistral/resources/workflows/* %{buildroot}/%{pyver_sitelib}/%{service}/resources/workflows/
-install -p -D -m 644 ./mistral/resources/actions/* %{buildroot}/%{pyver_sitelib}/%{service}/resources/actions/
-
 %pre common
 USERNAME=mistral
 GROUPNAME=$USERNAME